times new roman

messaggio inserito martedì 11 maggio 2004 da emanuele

[post n° 21039]

times new roman

Qualcuno sa dirmi perchè da quando ho messo winXP autocad non mi riconosce il times new roman? e lo sostituisce con il symplex (eppure nella lista c'è!)
:
Non ne ho idea, io ho win xp professional ed autocad 2004 e non ho mai avuto problemi....proverò ad indagare....ciao!!
:
Scusa ma non mi ero spiegato bene: il problema ce l'ho quando apro un disegno che avevo fatto prima di cambiare il PC (su cui ho XP) e anche se gli ridò il carattere non me lo cambia.
Il fatto strano e che sui vecchi disegn in cui avevo impostato l'arial il problema non c'è!!

Sui nuovi disegni non ho questo problema

Se trovi qualcosa te ne sarei grato (mi sarebbe alquanto scomodo riscrivere i testi sui vecchi disegni!!)

Ciao e grazie
:
prova a mandarmi due dwg contenenti solo un testo :
uno che ti da problemi e l' altro no

ciao a tutti e due
:
Meno male che sei intervenuto tu raf, perchè io ho chiesto in studio e sono rimasto con un pugno di mosche in mano!!
Dai Emanuele, sei nelle mani migliori!!!! Ma dimmi poi come è andata....
Ri-ciao a entrambi!!
:
rispondo a entrambi.
Purtroppo con AutoCAD 2002 non ho riscontrato nessun problema con il DWG inviatomi quindi non posso fare esperimenti. Non vorrei, come dice Emanuele, che ci sia un bug nella versione 2000. Se ho qualche novità vi terrò informati

ciao
:
ciao Emanuele. allora prova ad inviare a me i file, che gli dò io un'occhiata!!
La mai e-mail dovresti averla ancora!
Ciao e a presto!
:
provate a inserire GRASSETTO e vedrete una risposta che avevo dato a questo problema. Usando il TESTO a linea singola al posto del TESTOM il carattere viene visualizzato correttamente. Il perchè non lo so e comunque non è la soluzione per chi è obbligato a usare il testo multiplo come nel caso di Emanuele.
ciao
ciao
Avvisami quando qualcuno risponde
Non mandarmi più avvisi

Se vuoi essere avvisato quando qualcuno interviene in questa discussione, indica un nome e il tuo indirizzo e-mail.