wintopo

messaggio inserito giovedì 13 maggio 2004 da steppi

[post n° 21276]

wintopo

Ciao Raga!Ho un piccolo problema con wintopo..Dopo aver salvato come vettore il file in dwf,quando lo apro con acad 2k2 mi visualizza solo una porzione di "disegno"..qualcuno sa spiegarmi perchè succede e come risolvere il problema?grazie in anticipo!ciao..
:
Uffa!Ma non consigliate ogni volta wintopo come r2v?E adesso se nessuno mi sa aiutare come faccio?..:'(..sigh!
:
Stai usando il freeware? perchè a me non è mai successo che il dxf fosse tagliato pur con mappe di dimensioni notevoli.
Se vuoi spedirmi il tiff ti do l'indirizzo email
:
Grazie ema x la risposta! In realtà è la prima volta che uso wintopo e sto usando il pro..ma non sto vettorializzando una mappa,bensì un disegno fatto a mano e scansionato.. il disegno rasterizzato è in bmp.
Per caso il problema può dipendere dal fatto che ho modificato luminosità e contrasto per rendere più netti i bordi (per le polilinee)?Forse sbaglio a utilizzare wintopo per ricavare un dxf da un disegno manuale? ..Confusione..spero che potrai aiutarmi a chiarire questi dubbi!!Ciao!
:
io uso il freeware. In teoria non ci dovrebbero essere diversità anche se hai modificato luminosità e contrasto perchè in ogni caso vettorializza tutto quello che trova.
La vettorializzazione la fa su tutto il disegno?
Avevo provato ad utilizzarlo per dei disegni fatti a mano e non mi aveva dato problemi a parte l'inevitabile inesattezza nella creazione delle polilinee.
Potresti provare a eliminare tutto quello che non ti serve (macchie scure, segnetti vari, ecc)in modo da snellire il processo.
Non l'ho mai usato su dei bmp ma solo su tiff e jpg però suppongo che il risultato dovrebbe essere analogo.
Se vuoi spedirmi il file stasera posso provare a vettorializzarlo
Ciao
P.S. ema è un altro utente
Avvisami quando qualcuno risponde
Non mandarmi più avvisi

Se vuoi essere avvisato quando qualcuno interviene in questa discussione, indica un nome e il tuo indirizzo e-mail.