Collegamento ipertestuale Autocad 2013

messaggio inserito lunedì 3 settembre 2018 da Spock

[post n° 411937]

Collegamento ipertestuale Autocad 2013

Buongiorno, devo fare dei collegamenti ipertestuali di una serie di oggetti autocad ad altrettantii file esterni. Il primo collegamento lo esegue in maniera corretta. Poi, quando eseguo i collegamenti successivi, invece di aggiornarsi al rispettivo collegamento, mi riapre il file collegato all'ultimo link eseguito. Quale potrebbe essere il problema?
:
domande:
- la variabile PICKFIRST è impostata su 1?
- hai inserito i ciollegamenti successivi al primo con copia/incolla dal primo e modificandolo?
- se selezioni il collegamento modificato e vai su prioprietà, nella sezione generale, al rigo collegamento ipertestuale cosa ti scrive, l'indirizzo giusto o quello sbagliato?
:
Salve Lia,
- la variabile Pickfirst è impostata su 1;
- ho inserito i collegamenti successivi con nuovi inserimenti, senza copiare nulla;
- se seleziono il collegamento e vado sulle proprietà mi mostra il collegamento al file corretto.
cosa può essere? c'è un modo per vedere tutti i passaggi che esegue il processore per aprire il collegamento per poter verificare dov'è l'inghippo? ...
Vedo che dopo il comando di apertura del link si apre per un istante la finestra DOS e poi va al programma di visualizzazione del file linkato.
:
mistero... che apra DOS non mi è mai successo....
cominciamo a pregare i santi:
se usi una delle ultime versioni cad ti chiederei di fare una prova stampando la tavola in pdf usando la stampante DWG to PDF propria del CAD: sulla stampa pdf il link funziona?
Avvisami quando qualcuno risponde
Non mandarmi più avvisi

Se vuoi essere avvisato quando qualcuno interviene in questa discussione, indica un nome e il tuo indirizzo e-mail.