oggetti ole

messaggio inserito mercoledì 30 marzo 2005 da claudio

claudio : [post n° 46717]

oggetti ole

Ho una domanda forse banale, ho una planimetria dove sono inserite degli oggetti OLE (cartelli uscita di siurezza ed altro) che vedo a video nel file, quando faccio l'anteprima di stampa alcuni di questi non vengono ne visualizzati ne stampati.
Dove è il trucco per stamparli ?
Grazie mille per l'aiuto
linus :
controlla che non siano su layer in cui hai disattivato la stampa.
claudio :
i layer sono tutti attivi, la cosa strana però è che le immagini non sono su un layer.
Mi ricordo che per importare le foto dovevi selezionare un layer e poi inserisci immagine raster, questi invece sono immagini che una volta selezionate permettono lo spostamento con il mouse e il ridimensionamento, non si cancellano con canc ma solo andando con il tasto destro sul menu e trovando cancella.
Programma in uso autocad 2000 lt

Grazie per l'aiuto
Emanuele :
con le versioni LT non è possibile caricare i raster nel modo tradizionale ma solo gli OLE per i quali ho notato anch'io il tuo problema.
Ti consiglio di installare SlingShot che permette di caricare le immagini come raster e quindi poterle modificare (e soprattutto mettere in scala)
[suggerimento n° 20]
claudio :
Ti ringrazio Emanuele, infatti per incollare immagini utilizzavo il 2000 full, secondo te il problema della stampa degli OLE si risolve con autocad 2004 ?

Saluti
Claudio
Emanuele :
Sinceramente non te lo so dire! Non ho mai trovato il vantaggio nell'utilizzo degli oggetti ole rispetto ai raster "tradizionali". A "naso" credo che i problemi non siano tra 2000 e 2004 ma tra LT e full
claudio :
Ho provato con autocad 2000 full, il problema c'è sempre, ora ho chiesto ad un amico che ha il 2004 di fare una prova per vedere se da lo stesso problema.
La planimetria non l'ho fatta io, altrimenti la facevo con le immagini raster, non vorre doverci rimettere le mani sopra, le dovevo solo stampare.

In attesa di risolvere l'arcano un saluto
claudio :
provato anche con il 2004 ma è lo stesso.
Grazie ad un suggerimento è venuto fuori che sono sul layer defpoint, ma come si fa a cambiarli layer visto che non si selezionano normalmente e non sembrano essere associate a nessun layer?
Grazie del consiglio
doppio :
è questo il tuo amico ?

www.cadlandia.com/forum/topic.asp?TOPIC_ID=4284
claudio :
no l'amico non è quello, quello è sempre il sottoscritto.

Più pareri sono sempre meglio di uno, o è vietato?.

Saluti
Claudio
claudio :
bastava cambiare nome al layer ed attivare la stampa.

Grazie a tutti e ad Emanuele per il suggerimento del programma che proverò sicuramente.

Buona giornata
Emanuele :
l'importante è risolvere
(un appunto su SlingShot: la funzione crop delle immagini non funziona!!)
Avvisami quando qualcuno risponde
Non mandarmi più avvisi

Se vuoi essere avvisato quando qualcuno interviene in questa discussione, indica un nome e il tuo indirizzo e-mail.