Docfa

messaggio inserito giovedì 27 luglio 2017 da Hermes

Hermes : [post n° 399516]

Docfa

Salve, sto facendo l'accatastamento di una nuova unità immobiliare, quando carico le piante sul docfa, le legge ma poi appare la scritta "archivio DXF non conforme" e in più alcuni poligoni proprio non ci sono, se mi potete dare qualche dritta.... grazie
Marte85 :
Crea un unico layer DOCFA_POLIGONI di colore white. Dalla barra layer color metti in rosso il perimetro dell'immobile, in ciano eventuali partizioni esterne. Poi spegni il layer e salva in DXF
Hermes :
Cosi ho fatto, da sempre.... non capisco cosa succede le ho già provate tutte, sbaglierò qualcosa ma non capisco cosa. Inserisco tre piante in due non mi fa vedere i poligoni, nella terza c'e il poligono rosso della casa poi il terrazzo e un locale caldaia esterno gli altri due terrazzi niente non li carica.... boooo
gioma :
Provo a darti qualche altra dritta.
Controlla che i poligoni siano perfettamente chiusi.
Se il disegno contiene delle curve, queste vanno rappresentate come linee spezzate.
In presenza di blocchi, verifica che risultino tutti esplosi.
Hermes :
Grazieeeeeeeeeeeeeeeeeeeeeeeeeee, c'erano dei blocchi, ho esploso tutte le piante e dopo è subito andata perfetta, le prime le sapevo ma quella dei blocchi no, non ci sarei mai arrivata... non so come ringraziarti stavo impazzendo, non mi era mai successo ...
Avvisami quando qualcuno risponde
Non mandarmi più avvisi

Se vuoi essere avvisato quando qualcuno interviene in questa discussione, indica un nome e il tuo indirizzo e-mail.